Cocktail Audio™ UK Support Forum

|| www.facebook.com/CocktailAudioUK || www.cocktailaudio.co.uk || www.trustpilot.com/review/cocktailaudio.co.uk ||
It is currently Thu Nov 14, 2019 12:52 am

All times are UTC


Untitled Document

Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sun Oct 27, 2019 1:59 pm 
Offline

Joined: Mon Jun 27, 2016 8:34 am
Posts: 4
Hi
When i open logitech media server after opening my cocktail audio, I get all my ripped cds and artwork showing fine. Then when i go to play a track, it shows connecting message then fades away. I have deleted logitech server and reinstalled, it scans all my albums again, all albums show on screen but will not play again. I don't understand, because it would appear logitech is communicating with the x100 because it scans all media successfully. The right hand panel says no player. How can i fix this?

Thanks


Top
 Profile  
Reply with quote  
PostPosted: Mon Oct 28, 2019 1:45 pm 
Offline

Joined: Sun Jun 24, 2012 6:12 am
Posts: 354
Check your audio switch and make sure it is ACTIVE.
Also check if you have any device in the USB port, reinsert or try another port. You may have a port conflict blocking the playing device from showing.
Deleting the LMS would not help, the problem is the setup not the software.
You may lose the programs like bbc iplayer etc...links on forum to reinstall.
Cheers


Top
 Profile  
Reply with quote  
PostPosted: Tue Oct 29, 2019 3:04 pm 
Offline

Joined: Mon Jun 27, 2016 8:34 am
Posts: 4
Hi
Thanks for your advice. I have been playing around with LMS and read somewhere it was replaced by Squeezeplay. So I downloaded squeezeplay and now when both are running, my laptop connects to the x100 and my albums now play.
I use the LMS interface and it works fine. It was just a lucky accident that worked.

Thanks


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: