Cocktail Audio™ UK Support Forum
http://www.cocktailaudio.co.uk/Forum/

Web Interface not Available
http://www.cocktailaudio.co.uk/Forum/viewtopic.php?f=22&t=1613
Page 1 of 1

Author:  Barbarian [ Sun Nov 11, 2018 2:15 pm ]
Post subject:  Web Interface not Available

The web interface which had been working fine until recently on the X10. Now when i enter the IP address into the address bar on the PC it keeps coming up with page / address not found. Both the Samba Server & Web Server are ticked as 'On' ? The I-Service is working without any issues.

Any thoughts as to what the problem may be ?

Firmware Version: 1805

Author:  Moderator [ Mon Nov 12, 2018 12:25 pm ]
Post subject:  Re: Web Interface not Available

Reinstall the webserver, php files could be corrupted.

Author:  jeepster [ Mon Nov 12, 2018 2:51 pm ]
Post subject:  Re: Web Interface not Available

Maybe a Windows update messed things up.
CHECK

Click the start button and type "Turn windows features on or off" and open this window.

Then check the "Simple Network Management Protocol (SNMP)" option. Thats all...

If you have troubles with samba, find and check the option "SMB 1.0/CIFS Client"

Author:  Barbarian [ Wed Nov 14, 2018 12:29 pm ]
Post subject:  Re: Web Interface not Available

Many thanks for the responses.

Reinstalling the webserver unfortunately didn't work, but "turning the windows features on" did.... very much appreciated Jeepster

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/