Cocktail Audio™ UK Support Forum

|| www.facebook.com/CocktailAudioUK || www.cocktailaudio.co.uk || www.trustpilot.com/review/cocktailaudio.co.uk ||
It is currently Tue Nov 12, 2019 12:56 pm

All times are UTC


Untitled Document

Forum rules


Please don't create ANOTHER topic of a question that already exists look for an akin posts/forum.
For example 'App streaming' will be best posted under 'Supported Apps: '.
Any duplicate posts will be deleted without a reply.
This will make it easier for other users' to find solutions to their queries.



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Web Interface Album Art
PostPosted: Tue Oct 03, 2017 8:03 pm 
Offline

Joined: Sun Sep 24, 2017 7:21 pm
Posts: 9
Recently had to restore the complete music database on my X10, carried out a factory reset, upgraded firmware to R1805 & am now running I assume the latest Web GUI.
The album art on the X10 has stayed intact. however there is now no album art work whtsoever on the Web GUI. I've sussed how to upload & restore the art, album by album on the web interface, but with having literally 100's of albums stored it's a real time consuming operation.
Is there an easier method of restoring this album artwork ?


Top
 Profile  
Reply with quote  
PostPosted: Wed Oct 04, 2017 4:29 pm 
Offline
User avatar

Joined: Wed Oct 05, 2011 1:32 am
Posts: 307
Have you tried sorting by albums?
Also i remember there were some structural changes (on 1793 & 1805), have you updated the web-interface?
Sorry i would have assisted you but i only use the pro x100 nowadays.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: