Cocktail Audio™ UK Support Forum

|| www.facebook.com/CocktailAudioUK || www.cocktailaudio.co.uk || www.trustpilot.com/review/cocktailaudio.co.uk ||
It is currently Fri Dec 06, 2019 3:58 pm

All times are UTC


Untitled Document

Forum rules


This section is for users' to post tips (features) on using the box not questions.



Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Thu Jan 05, 2012 11:57 am 
Offline

Joined: Thu Jan 05, 2012 11:35 am
Posts: 1
Being new to the system I managed to get the data DVD loaded in then started ripping CDs, here I have two problems 1. Only one CD is accessible, this after loading about 10. 2. The download speed is at normal play rate, not the very fast that is supposed to be the default, I have tried setting it in System setup and also reset to factory settings, al to no avail, any ideas?


Top
 Profile  
Reply with quote  
PostPosted: Thu Jan 05, 2012 8:53 pm 
Offline
Site Admin
User avatar

Joined: Wed Aug 10, 2011 10:45 am
Posts: 900
Please this section is for TIPS only not for questions/problems/challenges.......... :)

Being new to the system I managed to get the data DVD loaded in then started ripping CDs, here I have two problems
1. Only one CD is accessible, this after loading about 10.
>> DID you previously manage to RIP to the MUSIC DB?
>>Data DVD/CD disc are not audio (such as dumpped MP3 files or other music files on any disc via computer) & can be read via browser & then copied to MUSIC DB location via MENU commands.
+Unless the CD/DVD is properly burnt as an audio disc, it can only be read via browser location+

2. The download speed is at normal play rate, not the very fast that is supposed to be the default, I have tried setting it in System setup and also reset to factory settings, al to no avail, any ideas?
>> Average CD is about 3-5 mins, DVD data might take a little longer

This is actually designed for Music CDs & related.....


Top
 Profile  
Reply with quote  
PostPosted: Sat Jan 07, 2012 6:18 pm 
Offline

Joined: Tue Jan 03, 2012 11:38 am
Posts: 74
Alex wrote:
Being new to the system I managed to get the data DVD loaded in then started ripping CDs, here I have two problems 1. Only one CD is accessible, this after loading about 10. 2. The download speed is at normal play rate, not the very fast that is supposed to be the default, I have tried setting it in System setup and also reset to factory settings, al to no avail, any ideas?


I think that you're doing what I first did when I tried to rip my first CD.
I went to Home->CD Rip
The tracks are shown, so I pressed OK, and it seemed to go through the tracks in real time ... very slow! and no CD in the database when I checked.

In fact (RTFM) I should have pressed MENU-> RIPALL not OK when I'd got the tracks shown in the CDRip section, I then got more selections ie FLAC/WAV and a check of the freedb tags for the album -> go down to the OK button and press OK - worked fine then :-)


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron