Cocktail Audio™ UK Support Forum
http://www.cocktailaudio.co.uk/Forum/

Artwork
http://www.cocktailaudio.co.uk/Forum/viewtopic.php?f=15&t=1339
Page 1 of 2

Author:  kilcluan [ Thu Dec 03, 2015 5:25 pm ]
Post subject:  Artwork

My X10 seems to have a problem downloading artwork from the on line sources. When I attempt to do this the screen indicates that it is downloading a number of images and then stops with no artwork available. Hope someone can help.

Author:  Moderator [ Thu Dec 03, 2015 6:52 pm ]
Post subject:  Re: Artwork

The google service link is broken again, it will be resolved soon.

Thanks.

Author:  kilcluan [ Thu Dec 03, 2015 8:06 pm ]
Post subject:  Re: Artwork

Thanks for the quick reply.

Author:  kilcluan [ Mon Dec 07, 2015 12:25 pm ]
Post subject:  Re: Artwork

Can you confirm that "the link" is still broken as I continue to have the problem. Thanks.

Author:  Moderator [ Mon Dec 07, 2015 6:14 pm ]
Post subject:  Re: Artwork

Hasn't been fixed yet.
You could use the other services or manually add it via stoarge or use the web interface.
Thanks.

Author:  Dixy [ Tue Dec 15, 2015 9:21 pm ]
Post subject:  Re: Artwork

Mine seemed OK til recently, but now no longer downloads artwork. Any ideas when it will be fixed?

Author:  alid [ Wed Dec 16, 2015 4:10 pm ]
Post subject:  Re: Artwork

Not just Google but none of the other options work. Please can this be fixed SOON

Author:  Joss [ Sat Dec 19, 2015 8:41 pm ]
Post subject:  Problems downloading Album Art - help please?

I am trying to rip CDs to my X10 and downloading Album art. Previously I could obtain CD covers mostly via the Google setting, but now it won't pick up any art from Google, Amazon or 7Digital. It will only pick up from allcdcovers. Does anyone have any idea why it is not working with Google any more please?

Author:  Podman [ Sat Dec 19, 2015 9:26 pm ]
Post subject:  Re: Artwork

I'm guessing that this will be fixed, as before, via a firmware update(?).

If so... (a) will this be in the near future, as I recall it took several months before it was addressed last time it went down.

And (b) will it affect / introduce other issues that are not really required? Soon after we lost Google art linkage last time, further firmware updates meant we had the lack of incremental backup issue (which, I see - having been off this forum for some time - is still not fixed).

I'm now backing up new albums as I go along, and only do a full backup once in every while... it's the only way it works for me (HDD cloning always failed for me, before someone suggests it!).

Off topic, I know.. but as others have said - do I assume that it has been decided that incremental backing up can't now be fixed (even though - sorry to repeat it - we were promised a couple of years ago that a fix would be available "soon")?

P

Author:  Joss [ Sun Dec 20, 2015 3:50 pm ]
Post subject:  Re: Artwork

Thanks Podman. Its a nuisance the links have gone because everything takes much longer. In the meantime I have been studying other discussions etc and discovered how to a) see my X10 Database on my PC and b) how to add Artwork by scanning album covers, saving onto my PC HD, then using the link to save into the X10DB. Rather long winded but it seems to work albeit you have to wait a minute or two while each Album artwork loads up. Overall, its going to take a long time to scan & copy and save all my CDs - I bought the X10 on the pretext that it was quick and easy! Sadly not so.

Page 1 of 2 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/