Cocktail Audio™ UK Support Forum

|| www.facebook.com/CocktailAudioUK || www.cocktailaudio.co.uk || www.trustpilot.com/review/cocktailaudio.co.uk ||
It is currently Sat Mar 28, 2020 11:52 am

All times are UTC


Untitled Document

Post new topic Reply to topic  [ 18 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Artwork
PostPosted: Thu Dec 03, 2015 5:25 pm 
Offline

Joined: Tue Sep 09, 2014 10:52 am
Posts: 8
My X10 seems to have a problem downloading artwork from the on line sources. When I attempt to do this the screen indicates that it is downloading a number of images and then stops with no artwork available. Hope someone can help.


Top
 Profile  
Reply with quote  
 Post subject: Re: Artwork
PostPosted: Thu Dec 03, 2015 6:52 pm 
Offline

Joined: Wed Oct 28, 2015 6:56 pm
Posts: 82
The google service link is broken again, it will be resolved soon.

Thanks.


Top
 Profile  
Reply with quote  
 Post subject: Re: Artwork
PostPosted: Thu Dec 03, 2015 8:06 pm 
Offline

Joined: Tue Sep 09, 2014 10:52 am
Posts: 8
Thanks for the quick reply.


Top
 Profile  
Reply with quote  
 Post subject: Re: Artwork
PostPosted: Mon Dec 07, 2015 12:25 pm 
Offline

Joined: Tue Sep 09, 2014 10:52 am
Posts: 8
Can you confirm that "the link" is still broken as I continue to have the problem. Thanks.


Top
 Profile  
Reply with quote  
 Post subject: Re: Artwork
PostPosted: Mon Dec 07, 2015 6:14 pm 
Offline

Joined: Wed Oct 28, 2015 6:56 pm
Posts: 82
Hasn't been fixed yet.
You could use the other services or manually add it via stoarge or use the web interface.
Thanks.


Top
 Profile  
Reply with quote  
 Post subject: Re: Artwork
PostPosted: Tue Dec 15, 2015 9:21 pm 
Offline

Joined: Fri Oct 07, 2011 11:40 pm
Posts: 25
Mine seemed OK til recently, but now no longer downloads artwork. Any ideas when it will be fixed?


Top
 Profile  
Reply with quote  
 Post subject: Re: Artwork
PostPosted: Wed Dec 16, 2015 4:10 pm 
Offline

Joined: Tue Dec 15, 2015 12:20 pm
Posts: 4
Not just Google but none of the other options work. Please can this be fixed SOON


Top
 Profile  
Reply with quote  
PostPosted: Sat Dec 19, 2015 8:41 pm 
Offline

Joined: Tue Sep 30, 2014 9:13 am
Posts: 48
I am trying to rip CDs to my X10 and downloading Album art. Previously I could obtain CD covers mostly via the Google setting, but now it won't pick up any art from Google, Amazon or 7Digital. It will only pick up from allcdcovers. Does anyone have any idea why it is not working with Google any more please?


Top
 Profile  
Reply with quote  
 Post subject: Re: Artwork
PostPosted: Sat Dec 19, 2015 9:26 pm 
Offline

Joined: Sun Apr 14, 2013 10:21 am
Posts: 34
I'm guessing that this will be fixed, as before, via a firmware update(?).

If so... (a) will this be in the near future, as I recall it took several months before it was addressed last time it went down.

And (b) will it affect / introduce other issues that are not really required? Soon after we lost Google art linkage last time, further firmware updates meant we had the lack of incremental backup issue (which, I see - having been off this forum for some time - is still not fixed).

I'm now backing up new albums as I go along, and only do a full backup once in every while... it's the only way it works for me (HDD cloning always failed for me, before someone suggests it!).

Off topic, I know.. but as others have said - do I assume that it has been decided that incremental backing up can't now be fixed (even though - sorry to repeat it - we were promised a couple of years ago that a fix would be available "soon")?

P


Top
 Profile  
Reply with quote  
 Post subject: Re: Artwork
PostPosted: Sun Dec 20, 2015 3:50 pm 
Offline

Joined: Tue Sep 30, 2014 9:13 am
Posts: 48
Thanks Podman. Its a nuisance the links have gone because everything takes much longer. In the meantime I have been studying other discussions etc and discovered how to a) see my X10 Database on my PC and b) how to add Artwork by scanning album covers, saving onto my PC HD, then using the link to save into the X10DB. Rather long winded but it seems to work albeit you have to wait a minute or two while each Album artwork loads up. Overall, its going to take a long time to scan & copy and save all my CDs - I bought the X10 on the pretext that it was quick and easy! Sadly not so.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 18 posts ]  Go to page 1, 2  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron