Cocktail Audio™ UK Support Forum

|| || || ||
It is currently Mon Aug 08, 2022 10:14 am

All times are UTC

Untitled Document

Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Jan 06, 2022 9:58 am 

Joined: Thu Jan 06, 2022 9:49 am
Posts: 1
I have a Cocktail X.30 running the latest firmware R.0148. when I insert a Cd to rip the metadata is picked up perfectlt except every dot character is replaced by a ? character. ie "Symphony No. 1" is shown as "Symphony No? 1". The device is connected to the internet and I have tried installing both FreeDB 20160701 and FreeDB 20200401 files. I have also tried both FreeDB texcode options UTF-8 and ISO-8859. I realised FreeDB has disappeared from the web now but I dont understand why the metadata is not picking up correctly from the offline file. It certainly used to work when I first bought the machine. Can anyone help???

Reply with quote  
PostPosted: Sun Jan 09, 2022 7:37 pm 
User avatar

Joined: Sun Dec 11, 2011 1:19 am
Posts: 283
Metadata issues could be anything...perhaps the data was submitted in another version of the CD or even in another language or other.
The main issue is, if you do not get the correct metadata, just enter the metadata & rip or edit the music files after the ripping finishes.
I have never relied on submitted metadata services, i prefer to always have my own structure.
Having said that, you could rip it on a laptop & just import it via SAMBA or COPY/PASTE from a USB memory etc.
The ProX100 metadata service seems stable but i still like to edit my files even downloaded files. The X30 uses freeDB now discontinued, but works with offline installation.
I think there are some X30 metadata edits on their channel:

Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: