Cocktail Audio™ UK Support Forum

|| www.facebook.com/CocktailAudioUK || www.cocktailaudio.co.uk || www.trustpilot.com/review/cocktailaudio.co.uk ||
It is currently Sun Mar 29, 2020 3:22 am

All times are UTC


Untitled Document

Forum rules


Please don't create a topic for JUST any question, look for an akin post/forum.
For example 'PHP scripts' or webinterface issues will be best posted under 'Web-Interface related Forum'.
Any duplicate posts will be deleted without a reply.
This will make it easier for other users to find the solutions to their queries.



Post new topic Reply to topic  [ 11 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Sat Jan 18, 2014 8:52 pm 
Offline
User avatar

Joined: Wed Oct 05, 2011 1:32 am
Posts: 312
The unit x30 or x10 looks for network connection when booting...that is why it takes almost 60+ seconds.
Also Admin/cocktail audio UK team, have already said "X1-CA-1.4.0.r1754" shouldn't be used, there are some issues, best to wait for the new update around next week.
Problems like backup, Query error, internet radio problems, recovery etc....
Also note that the .DB structure has been changed on the "new" (problem) FWs, best to revert & wait :)
I have both Virgin & BT (different locations) no problem using these networks.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron