Cocktail Audio™ UK Support Forum
http://www.cocktailaudio.co.uk/Forum/

Query/Error Message
http://www.cocktailaudio.co.uk/Forum/viewtopic.php?f=11&t=1609
Page 1 of 1

Author:  Barbarian [ Wed Oct 03, 2018 1:15 am ]
Post subject:  Query/Error Message

My X10 has run for over five years with few problems & suddenly when trying to access the data base it display's the query/error message ?

I removed the 2TB hard drive from the X10 & plugged directly into the Windows 10 PC & it displayed the music data base with all the files. I then re-installed the the hard drive back into the X10 & again I got the query/error message. The X10 is running the 1805 firmware version & has been for some time without any problems.

Is this hard drive saveable.... or do I need to replace it ?

Author:  stane [ Wed Oct 03, 2018 2:02 pm ]
Post subject:  Re: Query/Error Message

I don't really use the x10 anymore have switched to the Pro X100 but i think you could try:

1. Check if the HDD option is selected as the main storage.
Setup/musicdb/storage/internal HDD - selected or ticked
2. Also check if you can see "HDD1" when you browse via the BROWSER ICON on the screen.
3. Setup/system/HDD format - Does it show any info? (Don't format the HDD).

You could just format the HDD & insert it into the x10?
Good luck

Author:  Barbarian [ Wed Oct 03, 2018 4:09 pm ]
Post subject:  Re: Query/Error Message

Thanks for your quick response on this problem.

I've been thru the items you listed & came up with the following & have also attached photos of the screen display on each item :

1. Check if the HDD option is selected as the main storage ? - The internal HDD is ticked, but the text is greyed over.

2. Also check if you can see "HDD1" when you browse via the BROWSER ICON on the screen ? "HDD1" is not listed.

3. Setup/system/HDD format - Does it show any info? Storage device not found.

As you suggested.... would the only option be to remove the HDD from the X10, format with the PC & insert back into the X10 ?

Attachments:
1.jpg
1.jpg [ 165.85 KiB | Viewed 6491 times ]
2.jpg
2.jpg [ 209.03 KiB | Viewed 6491 times ]
3.jpg
3.jpg [ 218.77 KiB | Viewed 6491 times ]

Author:  stane [ Thu Oct 04, 2018 10:00 am ]
Post subject:  Re: Query/Error Message

1. Format the HDD & re-insert (if you do not mind losing the songs)
or
2. Do a error check on a pc...(if possible)
or
3. Replace the hdd if the pc or x10 can recognise the drive (hdd could be faulty)

Author:  themaninblack [ Fri Oct 05, 2018 6:50 pm ]
Post subject:  Re: Query/Error Message

hi...i had the same problem...it seems the hard drive got corrupted which entailed a replacement and the loss of all my songs....hence the reason to carry out regular back ups'''i really hope i am not the bearer of bad news....regards tmib

Author:  Barbarian [ Sat Oct 06, 2018 8:57 am ]
Post subject:  Re: Query/Error Message

Thanks TMIB & yes you've confirmed my suspicions. Fortunately I've got a couple of backups.... one on an external HD & the other on cloud storage, as losing 200GB worth of tracks built up over 5 years would have been catastrophic.
The odd thing is that I removed the 2TB drive from the X10 & plugged it into the PC & MDB files were all in place. I formatted the drive & re-installed it back into the X10, but alas the machine was still displaying 'storage device not found'. I then removed the 2TB & installed a 20GB HD I had lying around, however again it displayed 'storage device not found'. I have re-installed the latest firmware, but that hasn't helped either.
I'm now guessing that fault must lay elsewhere, so I'm searching to see if there are any techies out there who may be able to repair it.... but no luck so far, also I'm unsure whether spares are still available for the X10 ?

Any assistance would be greatly appreciated.

Author:  stane [ Mon Oct 08, 2018 10:08 am ]
Post subject:  Re: Query/Error Message

-. Check if the connectors are properly pushed into the HDD
-. Also test with a simple USB & point the "storage to USB" , then just go to MusicDB & see what message pops up!
-. This will enable you to comprehend the matter as to whether the fault is the device, Firmware or HDD.
-.Try fw 1692, below:
viewtopic.php?f=23&t=1197&sid=8f1d49449ab382ea50c5d5569aacc413#p9619

Author:  Barbarian [ Tue Oct 09, 2018 8:09 am ]
Post subject:  Re: Query/Error Message

Thanks Stane.

Firstly, I have checked the connectors onto the HDD a couple of times & these appear to be fine.
The X10 works from the USB, as I'm currently using an external backup drive to access the MDB.... I'm now suspecting that the fault now lies with the device, as I tried an alternative 20GB HDD which I knew to be working with no luck, & the X10 2TB HDD is accessable via the the PC. Plus the 1805 firmware worked without any problems, prior to being unable to detect the HDD. However I think it may be worth reloading the 1692 firmware, just to check it out.
If all else fails, then it may be worth trying to locate a second hand X10 perhaps or maybe upgrade to a later model ?

Author:  stane [ Tue Oct 09, 2018 10:55 am ]
Post subject:  Re: Query/Error Message

If it is detecting the storage USB then it is probably the sata/power cables, could be loose, twisted or faulty.
Those are inexpensive regular cables same on many devices. :idea:

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/