Cocktail Audio™ UK Support Forum
http://www.cocktailaudio.co.uk/Forum/

Web interface access probem
http://www.cocktailaudio.co.uk/Forum/viewtopic.php?f=11&t=1579
Page 1 of 1

Author:  longshanks [ Mon Mar 12, 2018 9:53 am ]
Post subject:  Web interface access probem

Hi,
My problem is accessing the web interface on my X10, works from my ipad but not from my windows laptop.I obviously use the given I/P address on both devices.
Win 7, with both Chrome and Firefox but it just times out on both.

Author:  stane [ Wed Mar 14, 2018 3:37 pm ]
Post subject:  Re: Web interface access probem

Reboot the router...or Try pinging the router to see if the problem is with your browser.
Best solution is to reboot for newer IPs to be issued; then flash the DNS if you know how or clear cache on browsers & see...

Author:  longshanks [ Fri Mar 30, 2018 10:12 am ]
Post subject:  Re: Web interface access probem

Thanks, tried all that, still no joy. I still find it strange that I can access the web interface on my ipad but not on my laptop.

Author:  longshanks [ Sun Jul 08, 2018 8:48 am ]
Post subject:  Re: Web interface access probem

Sorted, it may have been blocked by my bitdeffender installation, after tinkering it now works.

Author:  tech1a [ Mon Jul 09, 2018 4:30 pm ]
Post subject:  Re: Web interface access probem

Interesting :)
Antivirus with built in firewall could block scripts & apache related codes.
Normally adding an exception helps ...

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/