Cocktail Audio™ UK Support Forum
http://www.cocktailaudio.co.uk/Forum/

x10 will not complete start up process
http://www.cocktailaudio.co.uk/Forum/viewtopic.php?f=11&t=1248
Page 1 of 1

Author:  PuzzledJohn [ Mon Jan 26, 2015 11:46 am ]
Post subject:  x10 will not complete start up process

Hi, hope this is the correct place for this. I've spent an age searching for this problem but although there have been some that are similar I could find nothing that matches.

1. A couple of weeks ago I started my x10 as usual. It went through the checkerboard and wine glass and then the six box menu appeared but with the Invalid database message. This remained on screen for about ten seconds and then the screen went blank (grey) and none of the controls on the box or handset would work. The only way to get out was to switch off with the switch at the back.
2. Several more attempts to start up met with exactly the same result.
3. I downloaded the latest software to a flash drive and put that in the usb port. I was hoping I might get a chance to reinstall it. Strangely, with the drive in the usb port, the start procedure went through as usual but this time when the invalid database message vanished the menu screen remained. I ran recovery and the system worked fine for a couple of days.

4. Then the same thing as in 1-3 above happened again, with the screen blanking at the end of the start up. With the flash drive still in the back it took three attempts to start until it finally worked. Once again I ran recovery and it was OK for a couple more days.

5. The third time it happened I waited till I finally got access to the menus and reinstalled from the flash drive in the usb port. After the installation, which seemed to work, the same start-up problem occurred. After four attempts it worked.

6. Now, for the fourth time in two weeks it is happening again. Yesterday it took six attempts before it went through to the menu screens. When you get to the menu screens you can use the x10 as usual. I've not bothered running recovery again after the second time but the system works fine and the music plays without problem.

7. Today I've made six attempts to start up and it's still not working.

Has anyone any suggestions on how to proceed please? Please remember that there are vegetables in my fridge that have more technical know-how than I have so please keep any suggestions idiot-simple.

Thanks for any help you can offer.

Page 1 of 1 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/