Cocktail Audio™ UK Support Forum

|| www.facebook.com/CocktailAudioUK || www.cocktailaudio.co.uk || www.trustpilot.com/review/cocktailaudio.co.uk ||
It is currently Thu Dec 05, 2019 7:38 pm

All times are UTC


Untitled Document

Forum rules


Please don't create a topic for JUST any question, look for an akin post/forum.
For example 'PHP scripts' or webinterface issues will be best posted under 'Web-Interface related Forum'.
Any duplicate posts will be deleted without a reply.
This will make it easier for other users to find the solutions to their queries.



Post new topic  [ 243 topics ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7, 8 ... 10  Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Poll: Cocktail Audio X10 - POLL 1 (Please Cast Your Vote)

[ Go to pageGo to page: 1, 2, 3 ]

Admin

25

710968

Thu Mar 17, 2016 9:04 am

longshanks View the latest post

No unread posts Pinboard-style: PINTEREST Cocktail Audio

Admin

0

59711

Fri Sep 20, 2013 11:48 pm

Admin View the latest post

No unread posts Poll: Cocktail Audio Pro X100 - (POLL) (Please Cast Your Vote)

Admin

6

237458

Wed Aug 09, 2017 2:49 pm

FarrUK View the latest post

Topics
No unread posts Attachment(s) Screen lost colour and contrast

Wallieo

4

7890

Thu Nov 28, 2013 4:35 pm

themaninblack View the latest post

No unread posts No Album Art

Norfolk38

2

4848

Wed Nov 27, 2013 10:16 am

Admin View the latest post

No unread posts Attachment(s) Lost and changed playlists

[ Go to pageGo to page: 1, 2, 3, 4, 5 ]

PuzzledJohn

45

57380

Wed Nov 20, 2013 4:24 pm

stane View the latest post

No unread posts DB naming albums and playing tracks

Norfolk38

5

8799

Wed Nov 20, 2013 10:40 am

dortmunder View the latest post

No unread posts Replay cuts out after a few seconds

Trojan

2

4898

Tue Nov 19, 2013 6:32 pm

Uwe0110 View the latest post

No unread posts Home screen flickering

Billycock

4

7141

Mon Nov 18, 2013 10:22 pm

Billycock View the latest post

No unread posts Alarm starts up the player, but does not auto play tracks

[ Go to pageGo to page: 1, 2, 3 ]

mindhunter

21

30951

Fri Nov 15, 2013 6:25 pm

Richard View the latest post

No unread posts Fan running on

[ Go to pageGo to page: 1, 2 ]

Duncan Bennett

14

21817

Wed Nov 13, 2013 5:38 pm

Admin View the latest post

No unread posts X-10 locks up / freezes completely

Mikehols

5

8244

Sun Nov 10, 2013 11:46 pm

freemartial View the latest post

No unread posts Playlist backup

Dave27

1

3524

Thu Nov 07, 2013 5:44 pm

AudioAndrex View the latest post

No unread posts DRC Mode

Kimberz

2

4315

Sun Nov 03, 2013 5:23 pm

Kimberz View the latest post

No unread posts White screen and freezing

Levity63

3

5331

Sat Oct 26, 2013 7:38 pm

Levity63 View the latest post

No unread posts Attachment(s) X10 dropped, now goes to a white screen

wellij81

7

10474

Wed Oct 23, 2013 10:20 am

wellij81 View the latest post

No unread posts First rip of the day

EMAPhil

6

9113

Sun Oct 20, 2013 9:22 am

EMAPhil View the latest post

No unread posts When playing a cd

Kimberz

2

4268

Sat Oct 19, 2013 5:47 pm

Kimberz View the latest post

No unread posts Problem with 'Resume Play' using firmware R1692

kev2927

6

10269

Fri Oct 18, 2013 9:38 pm

Admin View the latest post

No unread posts Bitrate display in web interface

RobHam

3

5099

Sun Oct 13, 2013 12:42 pm

arthurvasey View the latest post

No unread posts Query Error (album)

Ady

2

4226

Sun Sep 29, 2013 9:19 pm

Ady View the latest post

No unread posts Audible noise when changing track

dortmunder

3

5355

Sun Sep 01, 2013 2:38 pm

dortmunder View the latest post

No unread posts Attachment(s) Album Titles containing & character

RobHam

3

6069

Mon Aug 19, 2013 10:37 am

Admin View the latest post

No unread posts Volume being controlled by X10 and Amplifier

overbeyond

2

4400

Mon Jul 29, 2013 6:33 pm

overbeyond View the latest post

No unread posts CD not working

hoptim

2

4303

Mon Jul 22, 2013 9:05 pm

hoptim View the latest post

No unread posts Attachment(s) Flickering screen problem

clickety6

7

10712

Wed Jul 10, 2013 1:26 pm

clickety6 View the latest post

No unread posts Tracks with UNKNOWN album, genre and arists on X10 db

[ Go to pageGo to page: 1, 2, 3 ]

jxr35408

21

24154

Thu Jul 04, 2013 9:23 am

MusicLaScala View the latest post

No unread posts Unable to Edit Tag Information

jxr35408

2

4450

Wed Jun 26, 2013 3:57 pm

jxr35408 View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 243 topics ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7, 8 ... 10  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: